Taşma Aralığı Özelliği

Taşma Aralığı

"Taşma aralığı" terimi, sonuçları bir çalışma sayfasına listeleyen bir dizi formülü tarafından döndürülen değerlerin aralığını belirtir. Bu, Excel'in en son sürümünde Dinamik Dizi işlevinin bir parçasıdır.

Gösterilen örnekte, D5'teki formül:

=BENZERSİZ(B5:B16)

Bu formül yedi benzersiz değer döndürür ve bu sonuçlar otomatik olarak D5:D11 aralığında listelenir. D5:D11 aralığına "taşma aralığı" denilir. Bir taşma aralığında herhangi bir hücre seçtiğinizde, tüm aralık mavi bir kenarlıkla vurgulanır.

Hücre referans sözdizimi

Eğer bu aralıkta listelenen verileri, başka bir hücrede referans olarak kullanmak isterseniz, (#) işaretini kullanmanız yeterli olacaktır.

=D5#

Bu aralıktaki değerleri bir formül ile saymak isterseniz, aşağıdaki gibi yapmanız yeterli olacaktır:

=BAĞ_DEĞ_DOLU_SAY(D5#)

Aralıktaki 4. değeri referans olarak almak isterseniz, aşağıdaki gibi kullanabilirsiniz:

=İNDİS(D5#, 4)

Çalışma sayfasındaki bir şey taşan aralıkta bir formülü engelliyorsa, #TAŞMA! hatası ile karşılaşacaksınız.
Bu özelliğe ilk yorum yapan olmak ister misiniz?
İçeriklerimize yapılan yorumların onaylanması ile 50 PUAN kazanabilirsiniz.

Backlink Reklam Bu alanda 50 karakterlik açıklama ile web sitenize ait Backlink Reklam yayınlayabilirsiniz.

Yükleniyor...
-->